Начать новую тему Ответить на тему
АвторСообщение

 Сообщение Системные требования phpBB 3.2 / Rhea 
#1 

Аватар пользователя

Обязательные системные требования для установки phpBB 3.2.x:
  1. Вебсервер под управлением любой операционной системы с поддержкой PHP
  2. Сервер SQL, список поддерживаемых:
    • MySQL 3.23 и выше (MySQLi поддерживается). Начиная с версии php7.0 mysql не поддерживается!
    • MariaDB 5.1 и выше
    • PostgreSQL 8.3+
    • SQLite 3.6.15+
    • MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
      Oracle
  3. PHP 5.4.7 и выше. Начиная с версии 3.2.2 совместимо с PHP 7.2. Несовместимо с PHP 7.3 и выше.
  4. Обязательные модули PHP:
    • json
    • XML
    • Соответствующий PHP-модуль для СУБД, которую вы собираетесь использовать
  5. Доступность функции getimagesize().
  6. Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
    • Поддержка сжатия zlib
    • Поддержка удаленного доступа к FTP
    • Imagemagick
    • Модуль GD


_________________
Подпись:
-_- -_-
На вопросы, связанные с phpBB, по ЛС не отвечаю !!!

Теги темы
Системные требования phpBB 3.2 / Rhea
          Вернуться наверх  
 
 
Начать новую тему Ответить на тему


Дополнительные возможности

  Похожие темы  Автор  Ответов  Просмотров  Последнее сообщение 
Аватар пользователя системные требования Flat Out 2

DeaDRoMeO

0

719

Аватар пользователя

08 мар 2011, 12:28

DeaDRoMeO

Случайный аватар. Пользователю рекомендуется загрузить свой аватар в Настройках профиля Не слишком ли большие системные требования gta 5?

Zumkr

1

853

Аватар пользователя

24 июн 2016, 20:37

DeaDRoMeO

Аватар пользователя Скачать phpBB 3.2.7 / Rhea
В данной теме вы сможете скачать самую новую версию phpbb 3.2.7

DeaDRoMeO

2

285

Аватар пользователя

20 май 2019, 17:52

DeaDRoMeO

Аватар пользователя Сео-оптимизация форумов phpBB 3.2 / Rhea
Статья посвящена небольшой сео-оптимизации форума, эти правки нужно выполнить всем админам, заботящимся о хорошей выдаче форумов phpBB 3.2 / Rhea

DeaDRoMeO

0

149

Аватар пользователя

26 май 2019, 14:43

DeaDRoMeO

Аватар пользователя Требования к хостингу phpBB 3
Минимальные системные требования для установки phpBB 3

DeaDRoMeO

0

281

Аватар пользователя

28 фев 2017, 18:49

DeaDRoMeO

Оставить свой комментарий

Поделиться темой с помощью

Ссылки на тему

Прямая ссылка:
BB-код для форумов, сайтов, блогов:
HTML ссылка:
 


cron

Самая неформальная поддержка phpBB :P